Remote Desktop Support



  • Since upgrading (to version 4?), I noticed that f.lux disables when I use Windows Remote Desktop (RDP). Judging by the change log and by the UI, this is a feature as opposed to a bug. Perhaps it addressed a "double effect" of f.lux running on both host and guest PC?

    In any event, is there a way to get the f.lux effect on the remote computer when I RDP into it? I've tried with and without f.lux installed on the remote computer. What is the configuration that will yield reduced temperature at night, whether I am looking at the host or the guest?

    Thanks for the ongoing support of this great application.

    Craig


  • f.lux team

    Thanks - we are probably going to make an option to turn this on, but for the most part we think the client should "usually" be running f.lux, not the server.



  • This should work the same way it did in v3... at least a toggle instead of forcing it. Please update soon so I can go back to v4... but for now I had to go back to v3


  • f.lux team

    f.lux never worked on the server side in v3.

    This may mean you have "disable for fullscreen apps" enabled on your client, and you can just turn that off if you don't want it.



  • Ah! That seems to have done the trick. Not sure why I glossed over that setting. Perhaps it was too much in plain sight ;)

    Thank you!



  • This post is deleted!


  • @herf said in Remote Desktop Support:

    f.lux never worked on the server side in v3.

    This may mean you have "disable for fullscreen apps" enabled on your client, and you can just turn that off if you don't want it.

    I have the same thing, too. But disabling the option "disable for fullscreen apps" is not an option :-D
    I want to have the ability for f.lux to automatically disable itself when I want to play a full screen video game for example.
    But when I have to work lately and have to connect via RDP to my work machine full screen, I want it to work. By the way, f.lux is also working on my work machine.



  • Hello everyone!

    I have the same issue with RDP installation.

    "Disabled remote desktop" on server install.

    I have installed the last version on f.lux.

    Finally, is it compatible RDP or not?

    Will it be compatible in the future?


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.