Flux no longer works on virtual machine. Error Disabled (Remote Desktop)



  • The recent update to version 4.55 completely disabled Flux on virtual machines. Error message is "Disabled (Remote Desktop)". Is there a way to disable this behavior and force Flux to run constantly?


  • f.lux team

    We will add an option for this. Might be a regkey for now (the options menu is getting huge).


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.