Disable on screen messages & disable transitions when switching between apps



  • How to disable on screen messages like "f.lux is Disabled for ..."? They annoy me.

    And is there a way to disable transitions. I set mode very fast, but that transition also slows down my system. In Test I got Average: 28.4 FPS. Worst=4.6 FPS. Missed 60hz: 57%, Missed 30hz: 30%. But its a problem when switch a video from window to fullscreen. So, I want to disable transition :)


  • f.lux team

    The disable messages should only appear once per app...we had to add them because basically everyone forgets they disabled an app and then writes to us about it.

    And yes, the options menu has a "very fast" transition speed, for gaming.



  • The disable messages should only appear once per app...we had to add them because basically everyone forgets they disabled an app and then writes to us about it.

    No, I have those messages much often. Also for same app. Around once per app and day. Sometimes disabled message without an app name. Please make an option to disable those messages.

    And yes, the options menu has a "very fast" transition speed, for gaming.

    Yes I used that, as I wrote. But its too slow when CPU an GPU is fully used like I do with videos. Then the transition slows my system down. Please make a switch without transition possible. At least when apps disable flux.

    Thank you!


  • f.lux team

    How many apps do you have disabled? It should remember (I think) 3 and not show them as you move between them. We could make this number bigger if you are switching between 7 apps or something.



  • I would say, I have 4 apps disabled. For me nevertheless the better solution would be to just disable messages and also transitions :)


  • f.lux team

    If it helps: "Options > transitions > Very fast" will apply to disable too.

    I will think about ways to let people say, "Yes I know I disabled f.lux while running Chrome, don't tell me ever again, and I promise I won't send angry emails to f.lux support."



  • If it helps: "Options > transitions > Very fast" will apply to disable too.

    I'm using that option already. But fast is still a transition and makes problems under high system load. I need a disable option. Thank you.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.