Disable for fullscreen apps not working for PUBG anymore (v4.54)



  • Since one of the last beta versions the full screen apps disable option I have on doesn't work anymore for the game Player Unknown's Battlegrounds. I have tested other games in fullscreen mode and they will get F.lux disabled as it should be, so it's not a problem for every program.

    I've switched the ingame settings for PUBG around to make sure it really is in fullscreen mode, but that doesn't make a difference. It also used to work for the game with some of the last versions.

    Any ideas if it's on my end, the game itself (wouldn't really be a surprise with how optimized the game is) or if there's anything I can do except for going back a few versions?



  • It works fine on my end with latest beta - v4.55. Using nVidia drivers version 387.92 on Windows 10 1703 build 15063.674


  • f.lux team

    Disable by app did change in this version (to account for Windows store apps), but "fullscreen" should not have changed at all.



  • I have a similar problem, flux 4.55 doesn't disable in some fullscreen games (Unreal Tournament [GoG version], Sniper Elite 4). Nvidia GTX 1060, driver 388.13, Windows 10 Fall Creators Update.