Screen changes back to bluelight during fullscreen, games, movies, etc.



  • The only issue I have is that when I go into fullscreen mode for games, youtube, etc. the screen turns back to bluelight, the default color.

    v3 never gave me those problems. Is there a way to fix that?


  • f.lux team

    Yes you probably need to expand your color range... make sure you reboot after.



  • I already expanded the color range. I just want the color that I choose to stay the same when I go into fullscreen. And I have looked plenty of times through the settings and I have reached a dead end.



  • In the f.lux menu, go to Disable > for fullscreen apps. It might be enabled right now.



  • I have the exact same issue as the original poster.

    Am using Classic f.lux mode.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.