[Windows Version] Flickering when switching between host and guest VM in full screen (swiping between workspaces)



  • Hi,
    I experience the same issue as Danilo Agst described in the corresponding mac topic.

    I also use more than one workspace with a VM in fullscreen on one of them and experience this flickering.
    Is there a corresponding trick for windows?

    Thanks and keep up the good work!



  • @FlorianRohm I'm guessing the solution I just posted in the other topic might work for you too:

    1. Open the configuration for the VM
    2. Go to the Options tab
    3. Select the Full Screen section on the left
    4. Expand the Advanced Settings section on the right
    5. Uncheck "Use Windows gamma settings". (The VM will need to be closed for you to be able to change this setting.)

    Hope that helps!


  • f.lux team

    Thanks this is super helpful - will update the FAQ.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.