Software Cursor doesn't auto-activate (UPDATE!)



  • Basically every night I have to toggle the option off and then back on for it to take effect. I presume this works for everyone else as intended but don't know why it's happening to me.

    To be clear - the option is always checked. It just doesn't do anything. So I have to uncheck it (does nothing) and then check it again (orange cursor :D )

    I just realized something that could be important. I play Eternal (Card Game) daily. When I open the game my cursor turns white. I have to toggle software cursor again to fix it. The game uses its own sprite as the mouse cursor but it's also affected by this change (it becomes yellow and before this it's white).

    That said, I don't have any options that toggle this other than disable for fullscreen apps (everything in disable I have unchecked and I've never opened this menu until now).



  • The culprit is the game. This happens to anyone who launches a game that happens to do the exact same thing. This is currently unavoidable, but you can supplement it a little by opening Windows Magnifier (set it to 100% of course).



  • @TwoCables Thought so. As soon as I saw it happen I was like "OH DUH!"


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.