F.lux disabling when i go to full screen apps



  • Hi. My problem is f.lux is disabling whenever I go full screen on something - whether it be watching youtube fullscreen or playing a game. It's annoying because it irritates my eyes switching between the warm and cold colours. However it's not an instant change, if flux is set to slowly change the brightness when I go fullscreen the warm colours will persist for a few seconds as they change, so it's not because it's being over rode by the app. How can I disable this so it's always on the colours I want?



  • Turn off the setting in the f.lux menu that is called "Disable for full screen apps".



  • Wow I feel stupid. I don't know how I missed that before, thanks.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.