[v4.43] Maximising Steam window disables f.lux on that monitor



  • I run three monitors (normally in extended mode but I do switch between that and nvidia's Surround mode) and updated to v4 recently and started having this issue a short time afterwards. F.lux seems to think the Steam client is a fullscreen application and doesn't affect the Steam window only when it's maximised, other applications like Discord or Chrome don't have this issue.



  • f.lux gets disabled when I run Windows Media Player in full screen (undesirable).

    But what's worse is that when I turn off my laptop display and then turn it on, f.lux gets disabled and remains so unless I click on the f.lux icon in the tray! (I have set transitioning to 'Very Fast')


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.