f.lux doesn't disable for Battlefield1 Fullscreen

  • f.lux doesn't disable itself for Battlefield1 Fullscreen, and "disable for fullscreen Apps" it's checked. It's even wierd that when I have bf1.exe opened f.lux does not give me the option in disable menu while orgin o teamspeak does.

  • the disable for fullscreen works for me in BF1, it disables flux when I run it, but I don't see message saying it does as I do in some full screen app, like fullscreen you-tube vids.

    I am on 4.35beta

Log in to reply