f.lux turns off on desktop screen.



  • If I close all programs or minimize programs to show the desktop screen f.lux turns off, showing regular blue colors, until I maximize a program or open a program.



  • If I uncheck Disable->for fullscreen apps is works. It treats the regular desktop as a fullscreen app?


  • f.lux team

    I thought we had fixed this a few weeks ago - will check again.



  • I have this issue too, but it only seems to occur when I either "duplicate" the displays, or when I connect my laptop to an external monitor, and then disable the laptop monitor.

    It's fine under all other use cases, e.g no external monitor connected, or "extending" the displays rather than disabling the laptop monitor.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.