Buggy toggle "Disable when using Google Chrome" option



  • Well, I switched on the aforementioned option to see what happened and, indeed, f.lux stopped working when Chrome had the focus. The problem is, after I switched on the option, it dissapeared, so for a while I couldn't switch it off. After closing and reopening both f.lux and chrome, the option showed again, toggled on, so I deactivated it, but the behavior seems to be a little annoying.



  • It disappeared because Chrome wasn't the last thing in focus before you opened the f.lux menu. It does this so that you can have more than just one thing disabled. So, the last thing in focus before you open the menu is what you will be configuring.


  • f.lux team

    Thanks - we will try to make this easier.

    May have to show ALL disabled apps in the menu, regardless of whether they have been used recently.

    (Popping too many notifiers is not the solution.)


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.