I just set it to 6600K during the day, that should be effectively disabled.