F.lux in Windows 10



  • Hi everyone, I just installed Windows 10 and I can run f.lux but it doesn't filter my screen anymore alas. I was wondering if anyone has any experience with getting it work on 10 :-) thx in advance for your help!



  • What video hardware do you have? Onboard Intel graphics, Nvidia, or AMD graphics?

    If you aren't sure, check Windows Update for optional updates. That's a very easy way to find drivers for your video hardware, and you don't have to try figuring out what you have. Maybe "Device Manager" would help, but only if you have Nvidia or AMD.



  • Same for me as well, just upgraded to windows 10 today and there was no change in hue at sunset.

    I have an Nvidia 610m , updated driver.
    Please continue for 10 too as i have been sleeping like a baby since i discovered this software 3 months ago. The best i've come across, thats really helpful.

    So useful that i deem it necessary for all vendors to provide it default.
    Cheers.



  • Works for me in Windows 10 - Nvidia GTX 780, latest drivers, but has worked with all prior driver versions also. However, I have been getting intermittent display driver crashes; one of those just now, as F.lux resumed itself this morning.

    While on the topic of resuming in the morning after enabling "disable until sunrise". It would be good if it kept that setting until the point that it would normally deactivate and only resuming dimming the next evening. As it stands right now, it gets to the morning, then resumes dimming.



  • On the new Windows Insider build 10525 it seems to be working on my second monitor but not the main one (this is more for information, as something to keep an eye on - I doubt that 10525 is the final build of October's th2 update that will go to everyone, so whatever has broken it may change again in the meantime).

    (I'm on AMD Radeon HD 7800 Series 15.200.1062.1004)



  • I just upgraded to 10 today (not a preview of an upcoming build) and I have the same thing as scatterkeir - works fine on my second monitor, doesn't do anything on my main monitor.

    I'm also using a GTX 770 with the newest Nvidia driver, so I doubt this has anything to do with chip set or third party programs. Might be some new weird setting hidden somewhere in 10.



  • At least sometimes alt-tabbing to or from a fullscreen game starts it working for me. It's working right now. I'll keep a proper note of what it does when if it stops working on the main monitor again.



  • For me, it seems to work when at full brightness within f.lux. It increases the bluish tinge when I do alt-pg dn to reduce brightness. On full brightness of f.lux, it seems warm(red) enough as per my night setting.

    The workaround I did is to keep f.lux brightness to full, but reduce brightness using laptop - + keys for brightness conrol. Hope it works for someone out there.


  • f.lux team

    If you are having trouble with our software dimming (blue on alt-pagedn) - please uninstall and reinstall.

    The settings we change to do this seem to have gotten reset on upgrading to Windows 10, but f.lux doesn't seem to notice.

    You probably need to do the "expand range" process again from scratch to make it work, basically.



  • @videv said:

    For me, it seems to work when at full brightness within f.lux. It increases the bluish tinge when I do alt-pg dn to reduce brightness. On full brightness of f.lux, it seems warm(red) enough as per my night setting.

    The workaround I did is to keep f.lux brightness to full, but reduce brightness using laptop - + keys for brightness conrol. Hope it works for someone out there.

    Have you expanded the color range? You'll need to do that in Windows, drag the night time slider PAST 3400k -- it won't happen, but do so. Then click "Expand Color Range" and give it admin privillages and reboot. Enjoy.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.