Unable to use f.lux with new video card (Linux Xubuntu)



  • I had used f.lux for a long time prior to changing over to a new video card (Nvidia GP104 - GeForce GTX 1080). Since having this new video card installed I've been unable to get this application working again, though. I love the hell out of this app and desperately want to start using it again. Can anybody tell me if there are just inherent issues with the video driver making it impossible to use f.lux with this video card or if there may be something else that I'm doing wrong that I can change in order to get back to using this again? If it makes any difference I'm using the nouveau driver/kernel module...

    Any tips or pointers in the right direction are very much appreciated!


Log in to reply