Not working on 9.0.2



  • Hi, I have f.lux working on my iPad on 9.0.2 but it doesn't work on my iPhone also on 9.0.2. The only tweak different between the two was Dim on my iPhone. I uninstalled that and rebooted. Also tried uninstalling and reinstalling f.lux but can't get it to work. It installs ok and finds my location, but doesn't change the screen at sunset and the preview button doesn't work either. Any ideas, please?



  • Figured it out: Adblocker 2, version 1.08 is causing a conflict. My iPad had version 1.07 and upon updating to 1.08 (which my phone has), f.lux stopped working. I reproduced th problem on both devices as well as fixed the conflict with f.lux by removing Adblocker.

    Is this something f.lux needs to fix or Adblocker?



  • Since you enlightened us about Adblocker2, I thought I'd try a different configuration in it rather than remove it. Since F.lux uses location I tried turning off the "Privacy" list in Adblocker, and just doing that fixed F.lux.


  • f.lux team

    Is it blocking f.lux specifically? We don't even have in-app ads.



  • I'm not savy enough to know how it's specifically interacting with F.lux. I just know that changing that setting allowed F.lux to start working again for me. Lucky guess really. Lol



  • Thanks @paulverisor! I had the same issue, turned off privacy list and I have working f.lux again.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.