F.lux can cause stutter in games?



  • I've had a problem with stutter in games even though the framerate is a constant 60fps. Tried so many different things, and then I saw a few people posting about disabling or uninstalling f.lux for the same issue. I finally tried it, and I'm shocked. All stutter is now gone. I've had this issue for months and I never suspected flux at all. I've disabled it starting up on boot and now I'll probably just use it at night when I am not playing games. Does anyone know why it occurs? Is it a known issue?


  • f.lux team

    Can you post back with your OS, GPU and driver info? There's a safe mode option in the latest version of f.lux that should help.


  • f.lux team

    Some versions of Intel drivers had significant stutter -- they have fixed this in the last 6 months. So I would always try to update your driver to see if it helps.

    If you can't find a better driver, you can turn on "safe mode" to turn off all our background polling. This will prevent f.lux from restoring its colors in several cases, so you may have to click on the f.lux icon to restore the colors. In this case, you likely want to use "fast transition" to avoid impact to games as well.



  • Hi, sorry I took long to respond. f.lux is in slow 60m mode. I have the latest nvidia drivers. I only install the driver + physx when I install the drivers.

    I'm using windows 7 64bit, with an i5 4690k and an nvidia gtx 770 with the latest 353.06 driver.

    I'll try switching to fast mode and I'll try safe mode too.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.