Don't disable f.lux for Password/Touch ID popup



  • When you have f.lux enabled on the MacBook Pros with TouchBar and a Password/Touch ID popup comes up, for example to unlock applications like 1Password, f.lux get's disabled as long as the popup is active. Can this be disabled?
    I don't see a point in f.lux not being active and it's quite tedious to see the screen transitioning back and forth late at night when you happen to do something which requires your password/fingerprint.

    If the cause is on Apple's side then sorry for bothering you with this post.


  • f.lux team

    @justincase Do you happen to have "Disable for fullscreen apps" selected in f.lux? Otherwise it's probably on Apple's side.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.