the mouse is not affected by f.lux



  • even thought the screen changed colors, the mouse still looks white and blue-ish, as if f.lux had no influence on it



  • Yeah, this is due to the way Windows is. We users have to force Windows to render the mouse cursor differently. Here are 3 different options to choose from:

    1. Use the Beta version of f.lux for Windows. It has an option that I think is enabled by default called "Software mouse cursor when needed (fixes "white cursor")"
    2. Open the Windows Magnifier and set it to 100% (and leave it open).
    3. Enable pointer trails via the Registry in such a way where the trails aren't visible but it still makes Windows render it in software which makes it affected by f.lux.

    Of course, the best option is using the Beta version of f.lux for Windows. If you wish to instead enable pointer trails via the Registry, then let me know and I'll show you how to do it. I'll save myself the time and effort of writing up the instructions now because I'd much rather see you enjoy using the Beta version of f.lux. It's the best option for more reasons than just this!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.