F.lux makes my computer go into Sleep Mode after inactivity



  • I have never had it enabled in the past, and it only happens when F.lux is active. Uninstalling the software fixed the issue, but I need the software for my eye strain. There is no option to stop F.lux from doing this.
    I have this issue both with the stable version and the beta. I am running Windows 10, with an Nvidia GTX 960 and Intel Core i3-6100.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.