flux does not dim VLC videos



  • All of the panels are dimmed, but the video itself is not. Considering that I use flux specifically to watch videos at night, this is quite a big problem. Any suggestions would be much appreciated.



  • Bumping the topic. Anyone? :)



  • Then you have VLC selected. You can click on f.lux in the menubar and chose "Disable -> for current app"

    I'm version 39.984 of f.lux



  • Thanks for your reply! Perhaps you misunderstood - I don't wan't f.lux disabled when watching videos on VLC - I want the opposite :) As I wrote in my first post - f.lux dims every program except VLC for some reason.



  • :) I understood you but my answer was not clear.

    If f.lux gets disabled when you select VLC it looks like this:

    0_1513273270890_flux.png

    In your case you have to remove the checkmark that disables f.lux when VLC is selected.

    Hope this helps :)



  • Unfortunately, that doesn't do anything. Must be some obscure driver problem or something. Thanks for your replies anyway!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.