f.lux isn't working in games



  • when i play tf2 the screen does not change color do i have to change something in the settings or is it not a feature yet



  • Many games completely override f.lux.



  • Is their any way to stop games from overriding f.lux?



  • @SirStitchAlot said in f.lux isn't working in games:

    Is their any way to stop games from overriding f.lux?

    Not really. You can try windowed mode or borderless windowed mode, but even then that sometimes isn't reliable or effective.

    If you're using f.lux to avoid alerting amounts of blue light so that you can go to sleep a little easier, consider that games are very alerting all on their own.



  • @SirStitchAlot I've never had an issue using borderless windowed to correct the colors or use desktop colors, but I haven't played every game, so maybe there can be issues. Yes, even something like an ipad game like Grand Theft Auto III can be stimulating on a 10" screen, held inches away from your face, even with f.lux set below Candle (1900K). Games are fun, but I don't think they have a good place just before bed.

    To set borderless window mode in TF 2, in steam, right click the game listing and choose "Properties". Next, "Set launch options"

    After the ".exe" put a space and enter

    -windowed -noborder -h 1280 -w 720
    

    There's also a commend called -novid that will skip the valve clip that plays every single time you start any valve game.



  • @Tungsten_smooth thanks for the help


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.