Rapid Flashing / Flickering during dimming adjustment period on start-up when booting laptop at night.



  • It seems like every time I boot my laptop at night, f.lux starts up and does its dimming process, but until it's finished dimming the screen will rapidly flash between bright and not. Moderately annoying. Once it's dim enough, it stops.

    My only other start-up apps are Fences and Rainmeter, for desktop customization, is there any known incompatibility there?



  • Yeah, this is normal. I don't know why it does this during the color temperature changing, but it does and so far there's nothing we can do to avoid it. Of course, you could just leave f.lux set to 6500K and merely adjust it to your desired color temperature after Windows is done starting. That way, you will never have to deal with the blinking.w



  • Alternately you could try disabling the option to start the app at login and just manually start it after boot.



  • @walterle said in Rapid Flashing / Flickering during dimming adjustment period on start-up when booting laptop at night.:

    Alternately you could try disabling the option to start the app at login and just manually start it after boot.

    There is no option to disable it. The only way to make it stop starting with Windows is by deleting the key for it out of the Registry, and not everyone is comfortable doing things like that. However, just in case, here's how to do that:

    1. Open Registry Editor. Or, 'regedit.exe'. You can just open the Start menu and type "regedit"
    2. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    3. In the right-hand pane, delete the sub-key called "f.lux".

    You can back this key up first if you want. Just right-click 'Run' in the left-hand pane and choose 'Export'. In the little windows explorer dialog box that comes up, choose a place that you'll remember and save it. You can even make a new folder somewhere first if you want and then save it in that folder. There's a button for making new folders right on this little window (as it is anytime you see this little windows explorer window).

    You can manually recreate the sub-key too. All you would have to do is navigate to that 'Run' key and then in the right-hand pane, you would right-click and choose New > String Value. Immediately, you would type f.lux (or any name you want - it doesn't matter*. Then you would press Enter to save the name and then press Enter again to edit this new sub-key so that you can put this in: "C:\Users\Tim\AppData\Local\FluxSoftware\Flux\flux.exe" /noshow (including the quotation marks).

    Then you'd just press Enter to save the change and you'd be all set.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.