Alt-PgDn not working - keyboard problem?



  • I absolutely love f.lux on my main laptop, played with night colors, and use it all day as sunlight varies. But on my backup laptop I can't get the Alt keys to work. I wonder if it's because those keys are located on the number keypad? Any advice would really be appreciated, I sometimes need to use that laptop and I'm spoiled on my other one. Thanks!



  • You may need to enable them in f.lux. The option to enable them is in the f.lux menu in the "Extras" submenu.

    If the hotkeys are already enabled, then the only other way Alt+Page Down wouldn't work is if the keypad has a numlock option. Or, if you have to use some kind of a Fn key to switch between numbers and regular key functions.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.