Alt-key combinations change flux's settings



  • Hello, I oftenly use Alt-key combos like Alt+130 for accents, but recently whenever I try to do this it sets flux to "Disable for one hour"
    . Is there a way around this? I can't seem to type accents otherwise. Thanks!

    Edit: It seems here this happens when I press Alt+1, but I need to to do combinations like Alt+130.



  • You have to keep Num Lock on. The keypad has 'End" on the '1' key, and Alt+End turns on the 'Disable for one hour' feature of f.lux. Alt+1 does nothing though, so keep Num Lock on and you'll be good to go.



  • @TwoCables Oh! Didn't even notice that was off. Thanks so much!



  • You're quite welcome!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.