Turning off Alt 1 screen color changing setting?



  • I'm in a foreign language class and can't type Alt 160 or 164 for example without my night mode turning into blue light. If this continues I'll have to uninstall. I tried settings in the taskbar and it didn't work. There's nothing mentioning it.



  • Never mind. The Alt key is working again? Could someone maybe give me an idea as to why my computer would do this???



  • You have to keep Num Lock on. The keypad has 'End" on the '1' key, and Alt+End turns on the 'Disable for one hour' feature of f.lux. Alt+1 does nothing though, so keep Num Lock on and you'll be good to go.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.