[win10] fullscreen issue



  • Flux not working in fullscreen mode in CS:GO, only in windowed or fullscreen windowed. But in fullscreen windowed, i have much less fps and input lag. Is there any method how to force flux to work correctly with fullscreen? I play at night and it's really uncomfortable... had same problem with win8.1 too.



  • i had to delete f.lux, and changed color temperature with Adobe Gamma to neutral for day and night 5500k (imho). hope this f.lux issue will be fixed...



  • You talk about Counter Strike right?
    Many games override the gamma settings of the monitor to make color correction.
    I'm not sure how f.lux works, but this can be maybe conflicting.
    When CS is updatting the gamma, f.lux is also updating it and there may occur conflict maybe.
    The reason for the lag is the same.
    And what about Win7? Have you tried to run it in compabillity mode? :)
    It is actually strange that it works with Adobe Gamma



  • Any time I play any video game, I exit f.lux because I've found that this is the only way to avoid any problems. Changing it to 6500K doesn't work, and choosing "Disable for an hour" or "Disable until sunrise" doesn't work either.

    This is our only option right now, so it's either this or you deal with it.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.