Chrome flickering issue fix - Dual GPU laptop



  • I've been plagued with this issue for some time and was irritated to the core.. finally i found the fix.

    1. Got to chrome settings and disable Hardware accelaration
    2. if the above does not fix it, go to Nvidia 3D settings and set the GPU for f.lux program to be Integrated Graphics
    3. Restart your machine.
      Note: Point 2 is for Nvidia Graphics , please do the appropirate for AMD users.

Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.