Color profile of second monitor won't be accepted

  • Hey,

    I use a Surface Pro 4 (running Windows 10 with latest software) with an external monitor.
    I got the color profile for my external monitor from the LG website (E2341.icc). This color profile works just fine without f.lux running. But as soon as I start f.lux the color profile will be set to the windows default (which looks very off) - even though I set the E2341.icc to the default setting.

    I have already tried to reinstall f.lux and used other color profiles. But it seems to me, that f.lux won't recognize my color profiles.

    I would be thankful if someone could help!

  • @droego Try setting the default color profile to the windows default, then back to the LG profile. Then if possible, DELETE the windows profile, and reboot your system with f.lux still running, even if it's 6500K day.

    Then, if you can't delete the default profile, just leave f.lux running, switch to the new profile, and it it's working, let f.lux activate at sunset, and you're all set.

  • Hi - can you send a link to the ICC file?

    f.lux definitely tries to load most profiles (for each monitor), so I'd like to see what's in the file specifically.

  • @herf
    Here is the website with the downloadlink for the icc (icm) file

    Thanks for the help, but your solution won't fix my problem.

  • This profile has a gamma curve of 0.72, which should lead to colors being very washed out (brighter midtones), compared to the normal panel behavior. Would you say the screen is more washed out with f.lux or without it?

    Our loader seems to allow a gamma in this range, so f.lux should probably load it.

  • With flux running the display seems to be washed out a lot.
    It is very hard to see on my picture - but the one without flux running has a way higher contrast (due to the E2341.icc file)

  • Yes, because it's kind of a strange profile, I'm wondering if f.lux is loading it properly and Windows is skipping it.

    If you remove the profile and run f.lux, how does it look then?

  • @herf Not OP, I tried to load the profile, not sure if I have to restart or logout, haven't done either, WOAH, just exited and restarted f.lux--yes it's a LOT brighter. O.K. f.lux is a great profile loader for sure. Also, Candle setting looks extra yellow (more greenish).

    Maybe exiting and restarting f.lux is the key? I've had this color profile selected as default since yesterday, and only has restarting f.lux loaded the profile! This looks awful on my monitor, switching back to default.

  • I was able to fix it by opening the Color Management console and setting it to look like this (then rebooting):


Log in to reply