F.lux doesn't work with some games in fullscreen



  • Some games don't work with f.lux in fullscreen mode. Halo PC and Halo Custom Edition, Final Fantasy XIII, and (I think) Mirror's Edge are some I can think of off the top of my head. With Final Fantasy XIII, I was able to get around the problem using borderless windowed fullscreen. but on Halo, that doesn't work. When I play Halo, at night, I'm blinded by the whites and blues on the screen. Is there any way to get f.lux working in games like this or can changes be made to f.lux to make it work? Thank you very much! F.lux is very important to me!



  • No. Some games are made in such a way where there's absolutely no way to change these things. You can't even use a custom color profile in Windows with these games. Some games are locked down so much that not even borderless windowed mode enables you to make such changes. It's just the way the developer wanted it.

    I recommend reducing your monitor's brightness. I also recommend not gaming with all your lights off (I recommend never using the computer with all your lights off actually).



  • I see. :( Thank you for your quick reply. The only other option I've found is using Reshade to enable shaders that make the colors warmer. That really tends to hurt performance (and sometimes stability) though.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.