How to disable "Overdrive" in NVIDIA GPUs on Windows



  • I use f.lux on Windows 8.1 and when I scroll text with f.lux on, I see a brief red afterimage. I've read the F.A.Q. and it suggests "turning off overdrive (or reduce the amount of it) using your driver or on-screen-display". But I can't find that option on NVIDIA Control Panel. Is there any other way to do that?



  • @arash.amd I think this is actually a lot more monitor driven. On my BenQ monitor it's got a VERY weird name specific to the type of LCD panel arrangement that it's using called AMA, with "off", "barely doing anytihng "high"), and "Premium". I use the high setting, if I set it to premium, things actually turn brighter to counter act the motion blur from black to whatever color. Off makes the motion blur very noticeable, but not really red.



  • @Tungsten_smooth I forgot to mention that my PC is a notebook. So there are no options on LCD itself.



  • This is due to the response time of your monitor. Overdrive is something that usually controls this, if you have it. It's also sometimes called Motion Blur Reduction. It's the simple response time. You may see this advertised on high-end gaming monitors, like "1ms response time!". That's all this is about. So, what you're seeing is a slow response time, but that's to be expected from a notebooks display panel. It's not meant for high-performance gaming with very little motion blur.

    So, I'm afraid that you can't do anything about it. I have NEVER heard of this being controlled with software, like through the driver. I doubt that's even possible.

    The reason you see it more when f.lux warms up the color temperature is just due to the color. It's always there, whether you can see it or not.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.