Flux slow even on a GTX 770



  • I'd like to know if somebody has found a fix for this.
    The transition is incredibly laggy.
    I'd love to use flux as it helps me sleep tremendously, but this drives me crazy, to the point of uninstalling.

    This is happening on both my computers, it slows them down almost to the point of freezing.

    Specs:
    thinkpad t450 - i5 5300u - hd 5500
    Desktop - i5 4690k 4.3 GHz - gtx 770 4GB

    Win 10 on both machines, but it was happening on 7 and 8.1 too

    Drivers on the newest versoin on both machines. Laptop freshly reinstalled from oem image.

    Thank you.



  • @herf I think a good idea would be to heavily reduce the update speed of the transition. I know this is what 60 minutes mode does, but maybe don't update it almost every second, and wait four or five to update.



  • I have an update:
    I managed to fix the issue on the desktop by disabling the Intel iGPU in UEFI.

    The transition is super smooth on the desktop now, so the problem definitely seems to be the Intel drivers in my case.

    The weird thing is I wasn't even using the iGPU, it was just enabled in UEFI and win 10 automatically installed the drivers for it.



  • @iktorn Damn! Thank you for describing the solution, I'll use it to inform others!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.