f.lux using "at night" setting even during day



  • I have very strange behavior of f.lux on one of the machines: is uses "at night" setting for lighting even 3 hours before sunset (see screenshot). This only happens when using "fast" transition speed.
    Windows 10

    alt text



  • @Timson That's really odd. Try changing your location, or moving around the day time slider.

    Also try the following:

    Search "regedit" in the start menu and start it up. DO NOT CHANGE ANYTHING, other than what is laid out here!! This is a very serious configuration tool, so if you don't know what something does here, do not change it or delete it. In fact, don't ever delete anything here, manually.

    Search for "flux" or "herf" and you'll see the f.lux on the left. Get into the settings part and see what the "Outdoor" setting is set to. Change the value in the box from Hex to Decimal. Set it to 6500 if it is not already. Then logout (don't restart) and login again.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.