Overlay seems to be blocking mouse clicks on startup



  • I've experienced an issue where my computer ignores all mouse clicks at startup in Win10. After tinkering a bit, I found that removing f.lux resolves the problem, leading me to believe the screen overlay is stealing focus on startup and blocking my mouse clicks.

    The issue can be resolved on a case-by-case basis by pressing Ctrl+Alt+Del and then clicking cancel twice (the option only becomes highlighted after the first click). This causes the computer to behave as expected, but is tedious to perform after every startup.

    Has anyone else experienced this behavior?


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.