Please start it minimized



  • currently, flux starts with an open window and changes the color all the way to our settings, then also the window remains open for quite some time before auto-hiding.

    Please start it minimized. It should not show any window at alll at startup, and do its transition in backgroud.

    Thanks.


  • f.lux team

    Does setting a location help? It should start minimized, but if it does not have a location it will appear on start.



  • @lorna said:

    Does setting a location help? It should start minimized, but if it does not have a location it will appear on start.

    yes, location is set to indore coordinates 22.7000° N, 75.9000° E since day one and it is taking windows system timing for my place and working otherwise corretly.

    but it starts with big window open.

    Thanks.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.