F.lux is keeping my second GPU awake



  • Steps to reproduce:

    1. Have two AMD GPUs in CrossFire (mine are R9 270Xs)
    2. Have f.lux running (day/night doesn't matter, safe mode didn't help)
    3. Idle on the Windows desktop

    Expected result: Only one GPU is active.
    Actual result: Both GPUs are active.

    Due to the nature of f.lux, I'm not sure how easy this would be to fix (if it's even possible). Disabling Crossfire for the program in AMD Settings didn't help.



  • @lavacano201014 Do you just have one video cable in only one card?

    How are you checking wake levels?


  • f.lux team

    Does "Safe Mode" help?



  • @Tungsten_smooth said:

    @lavacano201014 Do you just have one video cable in only one card?

    Two video cables, technically, but both on one card (and half the time the second monitor isn't turned on anyway). I haven't tested to see if unplugging the disabled monitor has any sort of effect, but the monitor itself doesn't cause the second card to wake.

    How are you checking wake levels?

    A couple different things happen when the second card turns off:

    • OpenHardwareMonitor stops reporting certain sensors on that card. Specifically, it reports the temperature as "0.0 C" and the clock speeds as "-"
    • More interestingly, the great big LED logo on the side of the card stops glowing, and the fans stop spinning.

    @herf said:

    Does "Safe Mode" help?

    No.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.