start f.lux minimized



  • i'm sure someone must have asked this before but i couldn't find it here.
    Is there a way to start f.lux minimized?
    I don't need to see the dialog everytime it runs!
    I have it set to run on startup but i can't find a way to start it minimized. already tried creating a shortcut and using the shortcut properties to ask for the app to start minimized but there is no effect.

    any help is appreciated.

    update: 1 day has past and no comments. i can't believe no one else thought about this.. :)

    f.lux is great. thanks



  • alright.. 1 week later.. 0 replies.. great.
    so i guess there is no option to start minimized and it doesn't bother anyone to have to go there everytime and minimize it.



  • It's not supposed to be open like that when you start it. The only thing I can think of is, you may need to finish configuring something, like your location or something.

    I apologize for the delay. I was a regular user on here, but I accidentally closed the tab I kept open for f.lux and I never realized it. Then tonight I needed to open f.lux because I'm up late and just now going to bed, and then I'm like, "OMG SO THAT'S THE TAB I'VE BEEN MISSING!" heh :) So, I'm back!



  • thanks for the reply. there is not much to configure and all looks good. when it starts don't you get a window? i get the window, if i click on it sometimes it disappears but i have to click it.



  • @flxie said:

    thanks for the reply. there is not much to configure and all looks good. when it starts don't you get a window? i get the window, if i click on it sometimes it disappears but i have to click it.

    What did you do to make it run at Startup? I mean, all you have to do is install it, configure your Location and your preferred color temperature, close its window, and then you're done. You don't have to put it in the Startup folder or anything like that. If you do something like that, then it will be exactly the same as opening it manually at the start of Windows.

    So, I don't know what you mean by "I have it set to run on startup", but there is no option for that in the f.lux UI because it's automatic. You don't have to do anything to make it start with Windows after you're done installing it.

    In other words, its window is supposed to open when you start it manually, and putting f.lux in the Startup folder or finding some other way to get it to start with Windows yourself will be identical to opening it manually upon the start of Windows which means you will always see its window.

    Your best bet is, first undo whatever you did to make it start with Windows. Just, undo everything you did.

    If that doesn't work, then uninstall f.lux, open Task Manager, check to make sure f.lux.exe is no longer running, reboot, install f.lux again, configure it, reboot and then see what happens. After this, it should start with Windows automatically and you should see nothing except for its icon in the Notification Area.



  • Thank you!

    i think it's fixed!
    Indeed i had placed it manually in the startup folder because it was not starting on its own after installing. i tried removing it from the startup folder and it stopped starting automatically.

    only when i uninstalled it and reinstalled it did it finally work as you described.



  • @flxie said:

    Thank you!

    i think it's fixed!
    Indeed i had placed it manually in the startup folder because it was not starting on its own after installing. i tried removing it from the startup folder and it stopped starting automatically.

    only when i uninstalled it and reinstalled it did it finally work as you described.

    Wow. That sounds like it was frustrating! I'm very happy to hear that we fixed it though.



  • and all thanks to you! :)



  • @flxie said:

    and all thanks to you! :)

    Aw man. :) hehe


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.