New Windows 7 Install



  • I have used flux for quite some time without issue. I recently built myself a new PC (it was way past time.) Of course I installed flux with all of my other favorite software.

    All of my drivers are up to date since Win 7 has no drivers for the GTX 1080 and I had to install them manually, along with 90% of the motherboard components.

    The new PC has a problem where flux works, but forgets to turn itself on at night for some reason. If I go hit the button to turn it off for an hour, it goes on, then off, and works fine after.

    I am not sure if this is because of some new thing I have in the computer, or perhaps some other issue. I had presumed it was related to the graphics card.

    Any thoughts?

    D



  • @dsb9938 Yes look for anything related to video and graphics that might override other programs.



  • @Tungsten_smooth It's a new install, pretty much nothing on it yet except drivers, and the same basic stuff I had on the old one.



  • In the NVIDIA Control Panel, navigate to "Adjust desktop color settings". Which one below do you have selected?

    • Other applications control color settings
    • Use NVIDIA settings

    The correct setting with f.lux installed is "Other applications control color settings" because "Use NVIDIA settings" can override it. So, if you're already using that first setting, then I won't know what to do.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.