Flickering screen and computer slow on transition - Windows 10



  • Hey!

    I've bought an ASUS ROG G501VW laptop more or less one month ago and I have two big problems with f.lux that I didn't have with my previous computer.

    1. During the transition (which is in fast mode), my PC gets very slow. It only gets normal when the transition stops.

    2. Sometimes, when the transition starts, the screen stars flickering and it won't stop, even when the transition stops. If it happens, I have to close and reopen f.lux till it doesn't flicker anymore.

    The PC has this two display devices:

    • Intel HD Graphics 530
    • NVIDEA GeForce GTX 960M

    I don't know if it matters, but the screen is 4K.

    Thanks.

    Edit: and yes, I have my drivers updated.



  • I have the same problem with computer slowdown during the transition. Screen flickering doesnt occur.
    I also have intel hd graphics 530 and geforce gtx 465 and latest drivers.



  • I even tried executing F.lux with Geforce instead of Intel HD but I have the same issue :|



  • I want to join in here and say that I have the exact same problem with my Asus Rog 501VW.

    The flickering is really annyoing, and I haven't found any solution online to this. Did OP find a solution?



  • @Hofftari hey, I uninstalled the Asus Eye Care. It solved part of the problem, but the pc still gets slow during the transition.



  • @hacdias thanks! That worked perfectly.



  • I registered just to say thanks! I had the same flickering issue with F.Lux as mentioned above and it was driving me up the wall. Note on my machine ASUS Eye Care is installed as 'ASUS Splendid Video Enhancement Technology'. Uninstalling fixed it.



  • @hacdias

    Apply the below given steps:

    Exit all programs.
    Press the Windows + R keys to open the Run dialog box.
    Type in the following text, and then press Enter. msconfig. ...
    In the System Configuration window, on the Boot tab, uncheck Safe boot. ...
    Click OK.
    When you are asked to restart the computer, click Restart.

    Source:



  • This post is deleted!

Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.