White color not affected by f.lux



  • alt text
    Everything that is perfectly white is not affected by f.lux. W10 with ATI FirePro V5800. Newest f.lux version. AMD Drivers up-to-date.



  • @raphaelcasimir Look into the AMD control panel and turn off any color controls offered there. Tell it to let other things change the colors, instead of the settings set there.

    If that doesn't fix anything, try the following.

    Go to your control panel, and color settings. Delete ALL color profiles (unless you have a hardware monitor calibration profile, you can keep that). Reboot.

    If that doesn't fix it, and you haven't already done so, expand the color range in f.lux. It's either found in the tray icon menu (by the clock, right click the menu) or open the program from the start menu (and I really enjoy pinning it into the taskbar for easy settings access) and access the menu in there.

    You can also drag either slider past 3400K or try to, and you'll see the option there above the sliders.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.