F.lux + Nvidia = Full Clocks in IDLE



  • Hey is it normal behavior for f.lux to cause my nvidia card running full clocks in idle? As soon as i close f.lux they are going down to proper, low values.



  • @beczka It would help if we knew what card it was, and also what version of Windows. This is NOT normal or expected behavior, but if the card is seriously underspec than maybe? But I doubt it, I can run this on an old FX (before ANY geforce) 5200 just fine. Although that was in Linux and I did not check clock speeds, I didn't hear the fan ramp up.



  • It's Nvidia GTX 980Ti. I reinstalled f.lux but no luck...



  • @beczka said:

    Hey is it normal behavior for f.lux to cause my nvidia card running full clocks in idle? As soon as i close f.lux they are going down to proper, low values.

    This may be due to the setting in the NVIDIA Control Panel called "Power management mode". It's probably set to "Prefer maximum performance".

    I have a GTX 780 and I get the exact same results if I have this setting set that way. So, the best setting is "Adaptive". If you need to use "Prefer maximum performance" for some games, then just configure them individually in the 'Program Settings' tab.



  • Checked, changed to Adaptive, still no luck, though.



  • OK, seems it was Precision X causing this (running silently as process)



  • @beczka said:

    OK, seems it was Precision X causing this (running silently as process)

    Try restarting the computer though, but keep it set to Adaptive. I had to restart mine in order for the change to Adaptive to really take effect.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.