Yellow tint persist after turning off/uninstalling F.lux

  • I can't seem to get rid of it, been searching for a while and all the solution doesn't work for me. I tried reinstalling Flux and reset the settings, using ccleaner to clean all Flux file, non of it seem to work.
    Screen tend to be yellow all the time, though sometime it randomly switch back to the normal brightness. i would appreciate any help and suggestion on this problem .

  • First thing to do: update your video drivers. This often fixes profiles that hang around. I wouldn't put too much hope in ccleaner because I'm betting the problem is something that won't let go of your drivers.

    So please do that first - in the event it doesn't work, you should install a new color profile. You can try a couple things:

    Under Control Panel > Color Management > Profiles, choose “Reset”

    Under Control Panel > Color Management > Advanced > Calibrate Display

    You can also download a profile from the internet. Feel free to post back with details about your video card / driver version / Windows version / monitor info.

  • I did update my drivers but it doesn't help at all, neither is the Calibrating Display. I notice that my screen keeps flickering between normal brightness and yellow tint when i am in control panel.
    This is extremely frustrating, and i don't want to reinstall Windows for such a stupid reason

  • Can you post about your video card / drivers version and any relevant system info, like operating system or monitor / hardware? Which control panel is causing it to flicker? If you set f.lux to use daylight at night, does it fix the tint? I'm really wondering what's happening with your system.

  • I am using Windows 7 64 bit, LG Flatron W1943SE monitor
    my GPU is Radeon HD 7790, with "AMD Radeon Software Crimson Edition Display Driver version 16.15.2211"
    My screen now has the yellow tint most of the time, but tend to flicker and change to normal when i am in control panel folder. ( also sometimes when i am using Firefox too, but more rarely, and i don't know why).
    One more thing, my screen flicker a lot, changing from normal to yellow and vice versa when i am in the start up login screen

  • @duyh91 Set BOTH daytime and night time sliders to 6500 Kelvin.

    Have you attempted to uninstall f.lux because it was doing this--or did you remove f.lux and then the flickering occurred?

    My thought is that if you uninstalled it, then something went wrong after the removal and kept the orange color.

  • I tried uninstalling F.lux after detecting the problem. Just tested it with 2 other monitors and the problem is still there, so it's not my hardware. I also use MSI Afterburner, which comes with Rivertuner, i don't know if that has anything to do with the problem, but my friend says maybe they're conflicting. Though i also tried shutting RiverTuner off via task manager

  • @duyh91 No, don't worry about afterburner or riva, I just installed it, and that didn't happen. (I used it attempting to overclock an extra, old GPU I had laying around). Set f.lux to 6500K on both sliders, and LEAVE it there, and let it be for the night and sunrise cycle. Then, that day (so most likely tomorrow), when it's still daytime, exit f.lux.

    ONLY exit f.lux using the right click menu in the program. You can use the tray icon by the clock, or you can open up the main window for f.lux, and use the menu there. They are the same.

    After exiting, reboot your computer.

    Then uninstall f.lux again.

    If you don't go through the 24 transition that f.lux usually does, whatever has the orange color profile is going to keep it. I think this will be the only thing that will fix the color problem.

    Do you have any display color management programs (like X-Rite, I-1 Display etc)?

  • This post is deleted!

  • @arabiang4mer It's got nothing to do with the monitor. Programs are not perfect and neither is windows or f.lux. Problems DO occur and you can't always fix everything.

    Please don't be rude, and discredit my advice on how to solve this. That workaround came from the f.lux team and it has usually worked every time.

  • @arabiang4mer i am sorry but this made me so mad because now that i have to get a new monitor just to work on my pc i know you will understand where my anger is coming from .if there was any way that can solve this monitor tint problem please contact me

  • @arabiang4mer Your earlier post has been deleted - if you would like help we are all happy to help you. It's understandable to be frustrated if you're having problems, but for us to help you fix them we need to know your operating system version, your video card and driver versions, and more information about what exactly is happening (e.g. the color is changed all the time after uninstalling, the color is flashing, etc). There are many video cards and video card driver versions and they do not always function the way they should together.

  • ok i will start my to tell my specs and i hope you help:
    windows 7 64bit
    nvidia geforce 210 1GB
    ps: the gard is updated

    the color is allways orange ish and its changes color depending on the time of day .it's kinda normal at noon but it's dark at like the sun set .and at night it's light orange tint.i did the installing flux then uninstalling it but that just made it worst and much more dark .i hope someone finds help becuse i dug soo deep i couldn't find any good help
    more than the one's i tried that made it worst .if anyone got any help feel free to reply i am open to new things.


  • What monitor do you have? What is the version of your video card drivers? Sometimes Windows updates to older drivers, unfortunately, and we have seen older drivers eat up color profiles until a new one is installed.

    I would recommend first checking task manager to ensure there is no version of f.lux running.
    Open the task manager, click the "Processes" tab, and look for a f.lux process. You can force quit it.

    Next, install a new color profile for your monitor.

  • there is one problem with that .my monitor is old very old i bet you if you go and search for maxipower ml-796 monitor it wont pop up
    so i cant insstall a icc color profile from the company site it self
    becuse i didnt find it

  • @arabiang4mer You may find QuickGamma works for you? A little more info here:

  • there is one problem .it's not a color problem i wish it was it's just that .you know how flux works with the day cycle right it's that it's like flux is working in the background of everything or just in another program .i couldn't find the flux icc color profile ,or anything that relat's to it .i will keep trying with quick gamma i will update you if i find anything .


  • @arabiang4mer If you have verified that f.lux is not running you must open up the Processes tab to see it in Task Manager, then your video card has absorbed the f.lux profile and pulls it out randomly.

    This happens when your system does not have an existing profile - you don't need to have one perfectly calibrated for your specific monitor, you just need one that was not written by f.lux.

    Could you tell us your system information including video driver version?

    nvidia geforce version
    intel pentium daul cpu e2200 @2.20ghz
    4GB RAM

  • Hi. go to display settings in windows 10 and turn off night mode! the problem was with windows, not f.lux.

  • i just downloaded this and am having this very annoying issue, my eyes are getting fluttered to death, NOT COOL PLEASE FIX THIS

  • Same problem - flickering and the yellow tint persists after turning it off / uninstalling
    The tips dont help!

    Please help

  • I had the same issue and the instructions above and in the FAQ section didn't help.
    For me it turned out to be an issue with some preinstalled Lenovo software, here's a guide to correcting it.

  • @jpearson This worked for me in Lenovo L380. Thanks!

  • Hello there ! I had the same problem for a long time and this post help me to find it.

    I own a lenovo iflex5 laptop and lenovo Vantage has this eye-care feature. When I disabled my monitor has gone back to it's cold colors.

    Thank you @jpearson for the post.

    Best regards, Kostas.


  • @lorna "First thing to do: update your video drivers."

    Thanks, that fixed it.

    Shortcut key: Ctrl + Shift + Win + B

    That will reset your video driver.

Log in to reply