Update Ubuntu's PPA



  • Ubuntu's repository ppa:kilian/f.lux is not updated, and one cannot install f.lux in Ubuntu LTS 16.04. Thank you.



  • Hello Sir,

    I'd like to inform You how to install the f.lux GUI in the following Ubuntu versions:

    • Xenial
    • Wily
    • Vivid
    • Trusty
    • Precise

    Just proceed analogous to flux' linux instructions using these lines:

    sudo apt-add-repository ppa:nathan-renniewaldock/flux
    sudo apt update
    sudo apt install fluxgui
    

    Have a Great Day!

    jawys



  • Thank you so much!! But why on hell (with utmost respect) don't you update the website's instructions. Or publish it on facebook? Kind regards.
    Javier



  • Thanks @jawys just had problem with that on my 16.04 Ubuntu MATE laptop and found your ppa :)


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.