Not working



  • Flux had been working on my Windows 7 laptop and just recently stopped working with no warning. The icon only leads to a message to uninstall. I reinstalled it and have the same problem. It ran the setup and quit working.



  • I restarted the laptop, reinstalled f.lux and it seems to be working properly now. I hope this will not be a common occurrence.


  • f.lux team

    Thanks for the update, hmm.

    @jm9rssl said:

    I restarted the laptop, reinstalled f.lux and it seems to be working properly now. I hope this will not be a common occurrence.



  • I am having this problem again. Have uninstalled and re-installed several times. It runs the setup, then the settings box disappears . Trying to open from the icon only gives a message to uninstall.

    This occurred after only trying to change the zip code setting the other day.

    Thanks for any help you can offer.



  • @jm9rssl said:

    Trying to open from the icon only gives a message to uninstall.

    It looks like your opening the SETUP file. I would suggest going to your Start menu, "All Programs" and find the f.lux folder. Then, in there should be "f.lux" to click and open up the settings window for f.lux.

    Instead of clicking that f.lux icon in the start menu, RIGHT click it and choose "Pin to the Taskbar". That will give a you a larger icon to enjoy in all it's beautiful glory, and a much faster way to access the program.

    Edit: Well, that's not quite right, when I run the setup, it doesn't ask to uninstall it. Hmm, maybe somethings wrong, I'll try to find an easy way to check the path f.lux is using.

    Second edit: When you see the flux listing in the start menu (not the folder, just the icon inside the folder) right click it and choose "Properties". Then choose "Open File Location". That just cleared the rest of this post! And you don't need to enable hidden folders.

    In the mean time, please do the following (and you WILL, if it's not already, have to enable hidden files / folders, and I'll put that here too):

    Open "Computer" or ANY folder on your computer. Press the ALT key and you should see a menu appear at the top if there is not one. Go to Tools > Folder Options.

    In "folder options" go to the View tab. Click the circle option to "Show hidden files and folders..." etc.

    Now, go to your main "C:" drive, if you go to the Computer section at the top of a folder in Windows 7 and above, that should show your list of drives.

    In C:\ go "Users" > "Your User Name" > AppData > Local > FluxSoftware > Flux.

    Double click Flux.exe

    What happens?



  • @Tungsten_smooth

    From the "In C:\ go "Users" > "Your User Name" > AppData > Local > FluxSoftware > Flux. Double click Flux.exe" It does open the f.lux settings box.

    However, this is only after I "restored a previous version" dated January 2016.

    For now it seems to be working properly.



  • @jm9rssl Cool hope it keeps working--also if you could test with a reboot soon that would be great.



  • You asked for an update after reboot - and so far f.lux is working properly.

    I am not going to take a chance and try to change the zip code though since this started my previous problem.

    Thanks for your time. Looking forward to the new version coming out.

    Honestlyh, I would pay for a version that workis properly all the time.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.