f.lux makes screen blink frequently when computer turns on

  • f.lux blinks when computer turns on. Blinking between normal light and f.lux-settings with 0.25 seconds in between each blink. It settles to f.lux settings after 5 minutes. Really annoying to watch though. When i exit f.lux, the problem goes away.

    running windows 10, 64 on an Asus.

    Please help me, i really enjoyed f.lux in the past and hope that i can continue to use this amazing program

  • bump.....

  • i also experience the same issue while running certain games and use ALT + TAB to minime it. Then it blinks until i launch the game again.

  • @holebole This is usually caused by extra software controlling the color. Something to try is getting into the f.lux menu, and turning on "safe mode". If something changes the colors, other than f.lux, then they will remain changed, and not reset by f.lux. If you want to restore the f.lux colors (warmer tones), you click the f.lux icon in the tray (by the clock).

    I would hope it could help you see what is changing the colors.

    Try the following

    Open the start menu and type in


    Don't play around in this section, I've blue screened my computer for enabling settings which I was unaware of their function. Don't change anything other than startup (and services).

    Go to the "Startup" tab. This will let you see everything that starts with Windows when you log in. If anything looks like it would affect the color of the screen, just uncheck the box.

    If you do not find anything interesting in this section, head over to the "services" tab, and look through that as well. Let us know the results if you find out what is causing it.

  • Have the same problem, also with an asus laptop with integrated intel graphics & win10 x64.
    My desktop running nvidia is fine tho.

  • Appers to be Intel related issue as i also got the issue with integrated Intel graphics

Log in to reply