Windows 10 problems



  • I upgraded to Windows 10 and now f.lux isn't automatic in the background. I have to manually keep turning it on. If I shut down my computer, I have to turn it back on when I restart. The f.lux icon is no longer in the automatic background applications panel, but I've been able to pin it to my task bar to be able to manually turn it on every time I turn on my computer. How do I get it to automatically run in the background without me having to manually turn it on? My video drivers are all up to date, and it works once I turn it on, but it is no longer automatic. It's not crashing Windows 10, it just isn't automatically turning on when I restart my computer.


  • f.lux team

    Can you uninstall and reinstall?
    Sounds like the autorun behavior is disabled, and the installer should fix you up.



  • I was having the exact same problem. Every time I turned my computer on I had to go to the setup icon and agree to the terms in order to download the software.

    I found a workaround. If you still have Internet Explorer on your computer try using that to download f.lux instead of Edge. Uninstall the f.lux first. It worked for me. It may be worth trying Chrome or another browser as well.

    F.lux, please fix this bug.


  • f.lux team

    Trying to make this fail on my Windows 10 machine:

    I just tried removing f.lux entirely and installing with Edge instead.
    On reboot, it started up.
    Can anyone help with any other steps to make this happen?

    Another question: in Task Manager, under the "Startup" tab, my machine shows f.lux Enabled, so check to see what that says too?


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.