Not working on 4.2.2 Jelly Bean, Sony Xperia Z Ultra



  • f.lux doesn't seem to do anything on Android 4.2.2 Jelly Bean on Sony Xperia Z Ultra (C6833)
    Also: Do you even support old and outdated Android versions?? I like my Jelly Bean -_-


  • Android

    I believe version 4.4.x and higher is supported, but my device is on 4.3 and indeed does not work.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.