...2700k it says in brackets that it will be dimmed to 2560k.



  • When I try and select 2700k it says in brackets that it will be dimmed to 2560k which it does as it's slightly lighter whilst dragging the slider.

    I have set brightness ALT+Page UP so that it says Full Brightness in the top corner.

    There is always a difference between what I set it at and how much it is after the dimming but it is not the same amount.
    Setting 2700k gives me 2560k. Difference of 140. 5000k gives me 4540 which is 460 difference.

    Laptop screen brightness power settings or Intel graphics settings don't seem to effect anything and as Flux is aware of the dimming taking place I would assume it is Flux that is doing it. I've tried reinstalling Flux.

    It's probably something really obvious and it's not really effecting my use of Flux as the differences are easily countered but it just seems odd.



  • @jasonked It's an option in the "Extras" menu item. If you bring up the f.lux settings, click the menu (3 lines) and choose the Extras option.

    "Warm the screen as the backlight dims" can be turned off there. Also, wave your hand in front of your screen like you're waving at someone, but do so at the lowest brightness you can set on the laptop. Let me know if you see any choppy movements, instead of a smooth blur.



  • Thanks a lot, that's sorted it.

    Setting my backlight setting in windows power options to full made no difference so I am still a bit confused as to why it was warming but it doesn't matter now that warming with dimming is disabled.

    I am viewing on an LCD TV that is connected via HDMI so is not effected by the back light settings so having it set like this is better anyway.



  • @jasonked said:

    I am viewing on an LCD TV that is connected via HDMI so is not effected by the back light settings so having it set like this is better anyway.

    Well O.K. that is very strange, and maybe it was using the laptop brightness settings. Anyway, do the same test on the TV screen. Usually they don't have PWM (Pulse Width Modulation), but it's always good to check.



  • Well the backlight setting in windows is system wide and when the laptops own screen is enabled this does work even with the tv connected so something def went slightly amiss.

    As for the hand waving test I see a smoth motion hand.



  • @jasonked Great, flicker free backlights are great.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.