Mouse pointer does not dim



  • My mouse pointer (arrow, and hand/finger select icon) does not dim--it stays bright white.



  • @John-Smith123 said:

    My mouse pointer (arrow, and hand/finger select icon) does not dim--it stays bright white.

    You have to enable Mouse Trails (pointer trails), but it must be done in the Registry in order for this to work. It's actually very easy:

    1. Open Regedit.exe
    2. Navigate to HKEY_CURRENT_USER\Control Panel\Mouse
    3. In the right-hand pane, double-click "MouseTrails"
    4. Change the value to 99
    5. Press Enter
    6. Log out of Windows
    7. Log back in

    There's only one problem: with Mouse Trails enabled, the cursor is hidden in some video game menus. There's no workaround; you just have to set '99' back to '0' and log out and back in.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.