I can't uninstall f.lux

  • I strongly regret installing f.lux and I am extremely unsatisfied. I went to Task Manager and ended the f.lux task, but my computer screen still has a warm tone. I have Windows 10. Can someone please help?

  • What were the exact steps you performed to uninstall it? Tell me the steps as though you are teaching me how to uninstall f.lux.

  • To uninstall f.lux from Windows 10, you can search for either "Add or remove programs" to see this:

    or "Change or remove a program" to remove from here:

  • You also need to reboot.

    The thing with f.lux is you need to take it slowly. Don't go straight into 3400 Kelvin and be shocked at how yellow it is and hate it.

    Start with something subtle like "Sunlight" 5000K and make sure to use the slow 60 minute, 1 hour transition speed.

    You will not see the difference! Then just take it down a bit each night and you'll quickly adjust.

  • If you've followed the steps here, and it's still not working, you probably need to install a new color profile.
    Some video drivers work better than others unfortunately, and we have no control over their bugs.
    Good steps here:

  • @lorna I have Nvidia drivers and (yep just tried it) if I "end process" on Windows 7 for the exe file, I still have the f.lux effect. I think this is exactly what has happened. If I reopen f.lux, I'm sure it would go right back to daylight, so I'm going to invert the screen before I do that.

    Edit: Inverted is so much cooler, so it's staying.

    If I right click the tray icon and tell it exit, f.lux stops properly. I wonder what the difference is.

  • @bricoutmm The f.lux effect WILL STAY on some hardware (like my Nvidia card) when I exit through the task manager. If you reopen f.lux, the effect will reset and go to whatever it needs to be depending time of day.

    Just reopen, and go to your tray icons by the clock. Right click the f.lux icon, and set it to 5000K for "Lighting at night". You won't notice.

  • @Tungsten_smooth Right, if you kill the process we can't put back the new profile. But it should fix itself when you re-run f.lux.

  • I had this same problem. Here are the steps that fixed it for me

    1. Open control panel
    2. Click color management (If this is not an option, change the "View by" option from "categories" to "large icons"
    3. Click advanced
    4. Click Calibrate display
    5. Click "Next" through all the options, and don't change any of the settings yet (color settings especially).
      Click finish.
      This should fix the issue.
      -Ya Boi David

  • @mrloho Replying to my own comment. Actually this^ does not fix the problem. It only temporarily resolves it.
    My screen keeps putting on a permanent orange tint event after above solution. The following suggestion will make it so it will flash orange occasionally, but stay regular colors other than that:

    1. Reinstall f.lux
    2. set it to always be on
    3. set it to be as white as possible (for me 6500K)